Zonealarm Blocking ALL Websites

Yesterday, one of my computers couldn’t access the internet. The weird thing was, I had done nothing to it and all my other computers we still able to access the net. So after half an hour of troubleshooting, I decided to wait things out.

Today, July 9, 2008, I still couldn’t get to any websites with it. So, I did a little more trouble shooting and found that the culprit was my firewall, ZONEALARM. It was blocking all my internet connections.
I search the web for a while using these sets of keywords and found nothing:

zonealarm blocking all websites
zonealarm blocking internet connection
zonealarm block all sites

Until I used these keywords:

zonealarm no internet access

And found a post which helped me temporarily resolve my connection issues, click here.

As explained in the thread: the problem was a mix of a Microsoft Update (KB951748) and Zonealarm. So if you are using Zonealarm Free per my suggestion, temporarily set your Zonealarm internet security to “Medium” until Zonealarm fixes this issue. Oh, and the reason it was only one of my computers experiencing the issue is because it was the only one I set to “Automatically update Microsoft Updates”.

5 thoughts on “Zonealarm Blocking ALL Websites

  1. Richard Niedrich

    I found your web site today when I was searching for help with my ZoneAlarm Security Suite.

    I just want to let you know how impressed I am with your site. I think you are doing a great job. (I am usually not one to take the time to send a compliment like this.)

    If you ever go skiing at Sun Valley, Idaho, stop in and say hello! My family and I have been here 30 years.

    Richard Niedrich
    Hailey, Idaho (Sun Valley)

  2. Jay

    Thanks for the post. I quickly found zone alarms high setting to be part of the conflict, but couldn’t figure out why the sudden change. ZA now has a workaround posted but they should include it on the “more info” button from the alert popups. I’ve been looking for a better firewall and this might push me to finally doing it.

  3. Omari

    Had exact same problem today. I installed KB951748 and KB890830 yesterday. Setting the Internet Zone Security to Medium seemed to cure it. Thanks.

Leave a Reply

Your email address will not be published. Required fields are marked *